ドゥアイネットのプログラマー、湯川が開発日記を綴ります。

CALENDAR
S M T W T F S
  12345
6789101112
13141516171819
20212223242526
2728293031  
<< January 2019 >>
ARCHIVES
CATEGORIES
<< Xcode6でValidateできない。。 | main | FrameLayoutでの位置指定 >>
eclipse4.4
eclipseを4.4にしました。

使用していた4.3が壊れかけていて、起動のたびにLoaderとかいろいろ読み込んで、
最終的にはエラーが表示されるようになっていたからです。

一応コンパイルとか開発そのものはできていたのですが
気持ち悪いので4.4をインストールすることにしました。

eclipse4.4をインストールしても動きません。
どうもJDKのバージョンが1.7以上でないといけないようです。

以下のページを参考にJDKをインストールしました。
http://ameblo.jp/kurabeat/entry-11713103139.html

インストール後


起動しました。Android SDK Managerをインストールして完了です。
プロジェクトも整理したので気持ち軽くなったような気がします。
| Android | 14:06 | comments(0) | - |
コメント
コメントする