ドゥアイネットのプログラマー、湯川が開発日記を綴ります。

CALENDAR
S M T W T F S
    123
45678910
11121314151617
18192021222324
25262728293031
<< August 2019 >>
ARCHIVES
CATEGORIES
<< LINEスタンプリリース!! | main | eclipse4.4 >>
Xcode6でValidateできない。。
iPhone6、iOS8がリリースされましたね。

過去のアプリの動作確認とビルドを行ってみました。

ビルドまではできたので、ストアに申請するときの「Validate」を行ってみたところ
Xcodeが落ちてしまいました。

何度試しても落ちます。。

ネットで調べたところ、ios dev centerの新しい利用規約に同意しないといけないとのこと。
早速試してみたら、落ちることなく「Validate」や「Export」ができました。

利用規約同意が必要なのはわかるのですが、
Xcodeが落ちる前になんかメッセージ出してもらえば困らなかったのですが。。

現象が回避できたのでよかったです。
 
| iPhone・iPad | 15:07 | comments(0) | - |
コメント
コメントする